Back
Resolved

Delay in message delivery

Started 16 Aug at 10:56am EDT.

Gist Messenger
Created

We’re currently experiencing a delay in message delivery for some accounts due to an issue with our message routing system. Our team is actively working on it, and we expect everything to be back to normal shortly. In the meantime, your messages are safe and will be delivered as soon as the connection stabilizes.

UPDATE #1: Everything is back to normal now. Messages are being delivered as expected, and no further delays should occur. Thanks for your patience while we worked on this.

Posted 16 Aug at 10:56am EDT.