Bad Gateway Error
Incident Report for Gist
Resolved
This incident has been resolved
Posted 16 days ago. Jul 02, 2019 - 19:44 IST
Identified
The issue has been identified and we are working on implementing fix.
Posted 16 days ago. Jul 02, 2019 - 19:37 IST
This incident affected: Gist Messenger, Gist Web Application, Gist API, Gist Email Delivery, Gist Webhooks, and Gist Knowledgebase.