Delay in processing the jobs
Incident Report for Gist
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 18:00 IST
Investigating
We are currently investigating the reason and due to this web notification has stopped working.
Posted Apr 20, 2020 - 10:45 IST
This incident affected: Mobile and Webhooks.