Temporary service disruption
Incident Report for Gist
Resolved
This incident has been resolved.
Posted Nov 30, 2019 - 03:56 IST
Update
We are continuing to investigate this issue.
Posted Nov 29, 2019 - 22:13 IST
Investigating
We are currently investigating a degradation of service to the Gist application. Customers may see errors while loading the application at this time.
Posted Nov 29, 2019 - 17:12 IST
This incident affected: Gist Web Application, Gist APIs, Gist Messenger, Email Delivery, Analytics Event Collection, and Webhooks.