Delay in processing the jobs
Incident Report for Gist
Resolved
This incident has been resolved.
Posted 7 days ago. Jul 12, 2019 - 18:17 IST
Update
We are continuing to monitor for any further issues.
Posted 7 days ago. Jul 12, 2019 - 13:18 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 days ago. Jul 12, 2019 - 13:16 IST
Identified
The issues has been identified and fix is being implemented
Posted 7 days ago. Jul 12, 2019 - 11:02 IST
This incident affected: Gist Messenger, Gist Web Application, and Gist Email Delivery.