Our API application is intermittently unavailable for some customers
Incident Report for Gist
Resolved
This incident has been resolved
Posted 2 months ago. Jul 08, 2019 - 10:36 IST
Monitoring
A fix has been implemented and we are monitoring the result
Posted 2 months ago. Jul 08, 2019 - 10:22 IST
Identified
We have identified the issue in our API server and we are actively working on the fix.
Posted 2 months ago. Jul 08, 2019 - 09:47 IST
This incident affected: Gist API.