Delay in background processing
Incident Report for Gist
Resolved
This incident has been resolved
Posted Oct 30, 2019 - 13:15 IST
Investigating
We are currently investigating slowness issue in processing the data in background. We will post an update once we identified the cause.
Posted Oct 29, 2019 - 22:29 IST
This incident affected: Email Delivery, Analytics Event Collection, Segment Processing, Workflows Processing, and Webhooks.