Slowness issue
Incident Report for Gist
Resolved
We have solved the issue and still we are keep monitoring.
Posted Oct 17, 2019 - 21:08 IST
Monitoring
We have implemented a fix for slowness issue.
Posted Oct 17, 2019 - 00:28 IST
Identified
We have identified the root cause and working to fix this.
Posted Oct 16, 2019 - 10:03 IST
Investigating
We have identified slowness issue in our background processing application. We are working on it.
Posted Oct 16, 2019 - 02:30 IST
This incident affected: Email Delivery, Analytics Event Collection, Segment Processing, Workflows Processing, and Webhooks.