Maintenance
Incident Report for Gist
Resolved
Maintenance process is completed.
Posted 3 months ago. Jun 24, 2019 - 10:02 IST
Investigating
We’ve begun maintenance to improve our services.You may experience slow performance during the maintenance period.
Posted 3 months ago. Jun 23, 2019 - 06:03 IST
This incident affected: Gist Messenger, Gist Web Application, Gist API, Gist Email Delivery, Gist Webhooks, and Gist Knowledgebase.