Degraded Performance
Incident Report for Gist
Resolved
The incident has been resolved
Posted 3 months ago. Jun 24, 2019 - 19:47 IST
Monitoring
The issue is resolved and we will continue to monitor.
Posted 3 months ago. Jun 24, 2019 - 18:24 IST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted 3 months ago. Jun 24, 2019 - 17:05 IST
This incident affected: Gist Messenger, Gist Web Application, Gist API, Gist Email Delivery, Gist Webhooks, and Gist Knowledgebase.