Service Interruption
Incident Report for Gist
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 01, 2019 - 21:14 IST
Monitoring
Customers would have experienced errors loading the Gist web application and Messenger, with message delivery, and API access due to an infrastructure event. This issue is now resolved and all services are back working as expected
Posted 19 days ago. Aug 01, 2019 - 16:23 IST
Investigating
We are currently investigating a degradation of service to the Gist application. Customers may see errors loading the application at this time.
Posted 19 days ago. Aug 01, 2019 - 16:03 IST
This incident affected: Gist Messenger, Gist Web Application, Gist API, Gist Email Delivery, Gist Webhooks, and Gist Knowledgebase.