Delay in background processing
Incident Report for Gist
Resolved
The incident has been resolved and the issue in the live view is also resolved.
Posted Jan 03, 2020 - 11:17 IST
Monitoring
A fix has been implemented and we are monitoring the results. Everything except live view will work fine. We will post an update once the issue in live view update gets completely fixed.
Posted Jan 03, 2020 - 01:26 IST
Identified
We have identified the issue and added a fix for this. Emails and other jobs are started processing. We will post an update once this is fully resolved.
Posted Jan 03, 2020 - 01:01 IST
Investigating
We are facing delay in processing the background jobs. We are currently investigating this issue.
Posted Jan 02, 2020 - 22:54 IST
This incident affected: Email Delivery, Analytics Event Collection, Segment Processing, Workflows Processing, and Webhooks.