Gist experiencing delays in processing the jobs
Incident Report for Gist
Resolved
This incident has been resolved.
Posted 19 days ago. Mar 05, 2019 - 19:05 IST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 20 days ago. Mar 05, 2019 - 14:30 IST
Identified
The issue has been identified and a fix is being implemented.
Posted 20 days ago. Mar 05, 2019 - 10:30 IST
Investigating
Gist Email delivery is experiencing delays. This is causing email delivered slow from Gist .
Posted 20 days ago. Mar 04, 2019 - 23:00 IST
This incident affected: Gist Email Delivery and Gist Webhooks.